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Basics of Photogrammetry for VR Professionals: 3D Visualization of
Cultural Heritage Objects

Abstract
Photogrammetry, the process of creating 3D digital models from a series of 2D photographs, has the potential
of making cultural heritage objects and collections more accessible. The low-cost and relatively easy-to-learn
technique allows for the quick creation of highly-accurate 3D renderings of objects, from small statuettes, to
entire buildings and historic sites. Several cultural heritage institutions, including the British Museum and the
Smithsonian Institution are already employing photogrammetry to provide greater access to their collections.
And the technique was a key topic of conversation at a conference on 2D and 3D photography held at the
Rijksmuseum in Amsterdam in 2017. This article describes all aspects of the photogrammetry workflow, from
image capture and editing, to working with photogrammetry software such as Agisoft Photoscan, to editing
and sharing 3D models on websites such as Sketchfab. The aim of the article, given the increasing importance
of 3D visualization in the cultural heritage field, is to provide visual resources professionals with the
knowledge necessary to begin their own experiments in photogrammetry.
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Introduction 

 

At the 2018 VRA Conference in Philadelphia, I presented a workshop titled “Basics of 

Photogrammetry: 3D Visualization of Cultural Heritage Objects.” Employing a small statuette as 

a working example, the four-hour-long workshop included discussions, demonstrations, and 

hands-on activities on all aspects of the photogrammetry workflow, from image capture and 

editing, to working with photogrammetry software, to sharing the resulting 3D models. The end 

result was the creation of a 3D model similar to the one available at this 

link: https://skfb.ly/6ABA6. 

 

Recent advances in digital imaging technology, including improvements in digital 

cameras and photogrammetric software, have made photogrammetry a relatively affordable, 

easy-to-learn, mobile, and powerful technique that is within the reach of all visual resources 

professionals. It is my hope that this article, which is largely based on the workshop I presented 

at the VRA Conference, will serve as a primer and how-to guide for visual resources 

professionals and others interested in getting started in photogrammetry. 

 

What is Photogrammetry? 

 

In the context of cultural heritage imaging, photogrammetry can be understood as the 

process of creating highly-accurate 3D digital renderings of objects via a series of 2D 

photographic images.1 When followed with precision and adherence to best-practices techniques, 

this process yields impressive results. Employing powerful algorithms, photogrammetric 

software stitches together a number of 2D photographs to generate exceptionally dense and 

precise 3D point clouds and photo-realistic surface textures, resulting in 3D digital models of 

remarkable accuracy.2 3D imaging technology has reached a point that it is now possible to 

examine cultural heritage objects in their full three-dimensional nature and in astonishing detail; 

a virtual experience which approximates the real-world experience of handling the original 

artefact. Like any digital file, 3D models created with photogrammetry can be easily shared via 

computer networks, giving researchers and students access to objects located in distant locations. 

 

Photogrammetry & Cultural Heritage 

 

Before delving into the details of the photogrammetry process, it is worthwhile to briefly 

consider the various applications and uses of photogrammetry and 3D imagery in the cultural 

heritage sector.3 The superior visualization experience provided by 3D digital imagery -- its 

primary advantage over traditional 2D photography – holds great promise for the various 

                                                      
1 Merriam-Webster’s online dictionary defines photogrammetry as “the science of making reliable measurements by 

the use of photographs and especially aerial photographs (as in surveying).” “Definition of Photogrammetry.” 

Accessed July 26, 2018. https://www.merriam-webster.com/dictionary/photogrammetry. 
2 For more information on the technical aspects of photogrammetry, see “Cultural Heritage Imaging | 

Photogrammetry.” Accessed July 26, 2018. http://culturalheritageimaging.org/Technologies/Photogrammetry/. 
3 For more in-depth discussions on the uses of 3D imagery in the cultural heritage sector, see: William W. Knauth, 

“3D Digital Imaging & Cultural Heritage Institutions: An Examination of Utility and Practices” (Master’s Thesis, 

University of North Carolina, Chapel Hill, 2016) and Filippo Stanco et al., Digital Imaging for Cultural Heritage 

Preservation: Analysis, Restoration, and Reconstruction of Ancient Artworks (Boca Raton: CRC Press, 2012). 
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constituencies that make up the cultural heritage sector, including art historians, museum 

professionals, art conservators, and archaeologists.  

 

In the realm of cultural heritage preservation, photogrammetry is already being employed 

in the planning and documentation of restoration treatments.4 The technique makes it possible to 

document the pre- and post-restoration status of an object. It also allows conservators and 

restorers to inspect in precise detail the areas of an object that might be of the greatest concern 

without needing to handle the artefact itself. Photogrammetry is also being employed to 

document cultural heritage sites in danger of being badly damaged or entirely destroyed, such as 

Palmyra in Syria.5 And the technique has even been used to virtually reconstruct and reassemble 

lost or ruined works of cultural heritage, including the famous Great Buddha of Bamiyan in 

Afghanistan destroyed by the Taliban in March 2001.6  

 

For art historians, photogrammetry and 3D imagery can serve as aids in the visual 

analysis of artworks, particularly works of sculpture and architecture. Dellepiane et al. discuss 

several examples of the application of 3D technology in art historical research, including its use 

in the analysis of an attribution proposal.7 The technology is also a pedagogical tool of great 

potential for the teaching of art history, as it makes it possible to present works of art to students 

in a more engaging and interactive manner. 

 

For cultural heritage institutions such as museums, photogrammetry represents an 

opportunity to provide greater access to their collections. While never a substitute for the actual 

real-world experience of viewing museum artefacts in person, digital 3D surrogates allow those 

unable to visit an institution (whether members of the general public or cultural heritage 

specialists) to examine objects in vivid detail on a computer screen. 3D imagery also makes it 

possible for cultural heritage institutions to provide access to artefacts that, due to lack of 

exhibition space and/or conservation concerns, are relegated to storage areas. Although the 

adoption of photogrammetry and related 3D imaging technologies has been slow at most cultural 

heritage institutions, several have taken a leading role, including the British Museum, the 

Réunion des musées nationaux – Grand Palais, and the Smithsonian Institution.  

 

Photogrammetry also holds great potential for archaeological documentation and 

research. The technique is already being employed in the field to digitally document artefacts in 

3D. Via the use of drones, it is even possible to record entire buildings and sites. As Howland et 

al. have noted: “Three dimensional recording techniques…allow for new methods of gathering 

data from archaeological sites, in ways that are more efficient, precise, and accurate than 

traditional methods.”8 

                                                      
4 Matteo Dellepiane et al., “Using Digital 3D Models for Study and Restoration of Cultural Heritage Artifacts,” in 

Digital Imaging for Cultural Heritage Preservation: Analysis, Restoration, and Reconstruction of Ancient Artworks, 

by Filippo Stanco et al. (Boca Raton: CRC Press, 2012): 43. 
5 Knauth, “3D Digital Imaging & Cultural Heritage Institutions: An Examination of Utility and Practices,” 42. 
6 Armin Grün et al., “Photogrammetric Reconstruction of the Great Buddha of Bamiyan, Afghanistan.” The 

Photogrammetric Record 19, no. 107 (2004): 177–99. https://doi.org/10.1111/j.0031-868X.2004.00278.x. 
7 Dellepiane et al., “Using Digital 3D Models for Study and Restoration of Cultural Heritage Artifacts,” 43. 
8 Matthew D. Howland et al., “Photogrammetry in the Field: Documenting, Recording, and Presenting 

Archaeology.” Mediterranean Archaeology and Archaeometry 14, no. 4 (2014): 102. 
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Finally, mention should also be made of several related technologies and their possible 

applications in the cultural heritage field, namely, 3D printing and rapid prototyping. Once a 3D 

model has been obtained via photogrammetry, it can be physically reproduced through the use of 

3D printers and other rapid prototyping technologies such as laser cutters. As Dellepiane et al. 

note, physical reproductions of 3D models have many cultural heritage applications, including 

but not limited to: the temporary or permanent replacement of originals, their utility in the testing 

of reconstruction and coloring hypotheses, and in the large-scale reproduction of copies of an 

artefact for commercial purposes.9 

 

The Photogrammetry Workflow: Overview 

 

 The photogrammetry process consists of four steps. First, a series of 2D photographs of 

an object are taken, with the aim of capturing all of its sides. Next, each photo is edited (the use 

of dedicated photo-editing software is recommended) with the goal of isolating the object from 

its surroundings. In the following step, the edited photos are uploaded to photogrammetry 

software where they are processed and converted into a 3D model. Finally, the model may be 

uploaded to a site such as Sketchfab, an online platform dedicated to the publication and sharing 

of 3D content. 

 

 The technique described below is particularly suited for the photogrammetric scanning of 

small- to medium-sized, portable objects. Nevertheless, the general workflow is essentially the 

same regardless of the type or size of the object being photographed.10 

 

 
Figure 1: The Photogrammetry Workflow 

 
Step 1: Image Capture 

 
Recommended Equipment 

 

 Excellent photogrammetric results can be obtained with modest photographic equipment. 

At the University of New Hampshire (UNH), where students and I have created more than a 

dozen 3D models via photogrammetry, we use a Nikon D7000, a mid-range digital single-lens 

reflex camera with a 16-megapixel sensor.11 We have also obtained very good results with the 5-

                                                      
 
9   Dellepiane et al., “Using Digital 3D Models for Study and Restoration of Cultural Heritage Artifacts,” 50. 
10 Larger, stationary objects present unique challenges, particularly in the image capture stage of the 

photogrammetry process. 
11 When originally released in September 2010, the D7000 retailed for about $1200 (camera-body only). 

Image Capture Image Editing

Images 
Processed in 

Photogrammetry 
Software

Uploading & 
Sharing of Model
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megapixel camera on the iPhone 6S.12 However, it is important to note that the better the camera 

sensor, the more detailed the final model will be.  

 

As far as lenses are concerned, fixed-focus lenses generally yield better results than zoom 

lenses. Fixed-focus lenses are usually sharper and exhibit less distortion than zoom lenses. 

Fixed-focus lenses also eliminate the risk of accidentally changing the focal length. At UNH, we 

typically use a 50mm fixed-focus lens when photographing smaller objects. 

 

A number of essential peripherals are also recommended: 

 

• Tripod: to prevent camera-shake and ensure that all images are in focus. 

• Lazy Susan turntable: to easily and safely rotate the object during the photo 

session. 

• Seamless backdrops: to isolate the object from its surroundings. For light-

colored objects, use a black background; for dark-colored objects, use a white or 

gray background. 

• Laptop loaded with Adobe Lightroom (or other tethering software): for 

tethered shooting. There are many advantages to tethered shooting, including: the 

ability to remotely control the camera (thereby limiting the possibility of camera-

shake); the immediate transfer of images to your computer’s hard-drive; and the 

ability to preview full-sized images on a large, properly calibrated monitor. 

• Lighting: a 2-3 light set up is recommended. Soft, diffused light works best, as 

this produces the least amount of shadows and glare. The use of light boxes, 

white umbrellas, or lighting tents is highly recommended. 

• Gray card or ColorChecker: for color and white-balance correction. 

 

 
Figure 2: a typical photogrammetry set up includes a digital camera tethered to a computer and anchored to a tripod, lights, and a lighting tent (or 

other light-diffusing equipment). A Lazy Susan turntable (not pictured) is also recommended to gradually rotate the object as it is photographed. 

                                                      
  12 Models created by students at UNH can be viewed at: https://sketchfab.com/unhvrc/models 
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Shooting Technique & Tips 

 

 The principal goal of the shooting phase is to capture all facets and details of an object in 

a suitably limited number of photographs. In order for photogrammetry software to accurately 

stitch together all of the photos, a certain amount of overlap among the images is necessary. It is 

therefore recommended to rotate the object in 15° to 20° increments (using a steady and sturdy 

turntable), taking a photograph at each interval. Photographs should be taken from at least three 

different height levels: with the camera positioned at a height coinciding with the middle or 

center of the object, at a height above the center of the object, and from below the center of the 

object. It may also be necessary to take a few additional photos from more extreme angles to 

ensure that all details are captured, including the very top, bottom, and inside of the artefact. To 

do this, you may need to place the object on its side or other orientation. The number of images 

varies depending on the size and shape of the object; for small- to medium-sized artefacts, 50-

100 images are generally sufficient. 

 

 Record your images in RAW format in order to obtain the most amount of digital 

information. To prevent digital noise, ISO sensitivity should be set to the lowest possible setting 

(typically 100). Set the lens aperture to f/10 or narrower to achieve a greater depth of field and 

ensure that the entirety of your image is sharp and in focus. Out of focus images cannot be 

processed by photogrammetry software and need to be discarded; setting your camera and lens to 

auto-focus mode is therefore recommended. Finally, adjust your shutter speed accordingly to 

attain a proper exposure. Camera settings should remain the same throughout the photo session 

to achieve greater consistency. 

 

 Light the subject in a manner that minimizes glares and shadows. A 2-3 light set up is 

typically sufficient. The positioning of the lights will vary depending on the object; experiment a 

bit to arrive at the best results. The use of lightboxes or lighting tents is recommended to achieve 

soft and even lighting of the subject. 

 

As you take the photographs, make sure to isolate the object from the background as 

much as possible. Pay attention to the edges of the object, confirming that there is plenty of 

contrast between the subject and the background. It is also worthwhile to inspect your images for 

sharpness. To attain the proper white-balance and color accuracy, one of your photos should 

include a ColorChecker or gray card in the frame. 

 
 The image capture stage is generally the most time-consuming aspect of the 

photogrammetry process. However, time invested at this stage can result in significant time-

savings in later stages, particularly in the succeeding photo-editing phase. The better your raw 

images, the less time you will need to spend refining them in post-production. 

 

Step 2: Post-Production: Editing Your Photos 

 

 Your raw images, regardless of how clean they might be, will likely require a certain 

amount of editing. You may need, for example, to fix any exposure, white balance, or color 
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inaccuracies.13 Additionally, you will probably also need to mask out any unwanted elements 

still visible in your images. The steps below describe how to fix the latter problem using Adobe 

Photoshop.14 

 

1. Open your image(s). 

2. Select the object you photographed with the quick selection tool . 

3. Zoom into the image and closely inspect your selection for accuracy, paying 

particular attention to the outer edges of the object. Make sure to also examine 

any negative spaces as these will need to be removed from your selection. 

4. If necessary, fine-tune the selection using other selection tools.15 

5. Once you are satisfied with your selection, choose Select > Inverse. By inversing 

your selection, you have now selected everything but the object. 

6. Choose Edit > Fill. In the dialog box, under Contents, select Black or White. 

Choose the former if your object is light-colored; the latter if your object is dark-

colored. 50% Gray is also an acceptable option. Leave the Blending Mode as 

Normal and Opacity at 100%. Click OK. 

7. Choose Select > Deselect 

8. Save your file as either a TIFF or a JPEG. 

9. To save time, you can record Steps 5-8 as an action.16 

10. Complete all of the above steps for each photograph. 

 

 
Figure 3: The primary goal of the photo editing stage is to isolate the subject by masking out all unwanted elements from the image. In 

the unedited image on the left, parts of the lighting tent are visible. In the edited file on the right, only the subject remains.  

Once you have edited all of your images, you are now ready to upload them to 

photogrammetry software, where they will be stitched together and converted into a 3D model. 

                                                      
13 For information on how to solve exposure, white balance or color problems with Photoshop, consult the Adobe 

Photoshop Learn & Support website at: https://helpx.adobe.com/support/photoshop.html 
14 If you do not have access to Photoshop, a good alternative is GIMP, a free and open-source image editor. 
15 For more information on using Photoshop’s selection tools, see: 

https://helpx.adobe.com/photoshop/using/making-selections.html 
16 To learn how to record actions in Photoshop, see: https://helpx.adobe.com/photoshop/how-to/photoshop-record-

action.html 
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Step 3: Processing the Photos in Photogrammetry Software 

 

 There are various photogrammetry software solutions available, with Autodesk ReCap 

Photo and Agisoft PhotoScan being among the best known options. Here, I will describe how to 

use the latter. 

 

 PhotoScan is a stand-alone software product available for Windows, Mac and Linux 

operating systems. Two versions are available: a standard edition and a professional edition. 

Thirty-day free trials are available for download. As of this writing, an educational license for 

the standard edition costs $59, while an educational license for the professional edition costs 

$549.17 

 

 As stated in Agisoft’s promotional material: “the software package has a linear  

project-based workflow that is intuitive and can be easily mastered even by a non-specialist…”18 

The workflow consists of the following six steps: uploading of photos, photo alignment, building 

of dense point cloud, building of mesh structure, generating texture, and exporting results. 

 

I. Uploading of Photos 
 

1. Choose Workflow > Add Photos 

2. Select all of your edited photos and click Open.  

Note: PhotoScan accepts various file formats, including: TIFF, JPEG, 

DNG and PNG. 

3. Photos will appear just below the main workspace pane. If you do not see your 

photos, choose View > Photos. 

4. Save the project by choosing File > Save. Note that Photoscan project files have 

a .psx extension. 
 

II. Align Photos: in this step, the software aligns the images by determining the camera 

position and orientation of each photo. The result is a sparse point cloud model. 
 

1. Choose Workflow > Align Photos 

2. In the align photos dialog box, select your desired settings. For beginners, the 

default settings are recommended. Click OK when finished. 

3. The processing images dialog box will open. Image alignment usually takes 

several minutes. The length of time depends on several factors, including the 

number of photos being aligned, the quality setting chosen in step 2 above (the 

higher the quality setting, the longer the processing time), and the processing 

power of your computer system.  

4. When processing is finished a sparse point cloud model appears in the main 

workspace area. 

                                                      
17 For more information on the various licenses and editions, visit the Agisoft PhotoScan website at: 

http://www.agisoft.com/ 
18 http://www.agisoft.com/pdf/photoscan_presentation.pdf 
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5. In the photos area, photos that were successfully aligned will appear with a 

checkmark next to them, while those that were not aligned will have an “x” next 

to them. Unaligned photos should be removed or disabled. 

6. To remove or disable unaligned images, select the photos, then right-click and 

choose Remove Cameras or Disable Cameras. 

7. Carefully inspect the sparse point cloud, paying special attention to possible 

problem areas. Sections of the point cloud which appear empty, for example, 

indicate areas that were not adequately recorded during the image capture phase 

(perhaps because there was insufficient image overlap). If left uncorrected, these 

areas will appear as holes in your final model. To fix this problem, it is 

recommended to take additional photographs of that particular area of the object. 

These additional photographs should then be added to your photo set and the align 

photos steps described above repeated.  

Note: PhotoScan includes a Close Hole tool which can repair voids in 

your model. However, this tool can only be used after the mesh has been 

created (see Step IV below). 

8. Save the project to avoid losing your work. 
 

 

III. Build Dense Point Cloud: in this stage, the software builds a dense point cloud 

consisting of hundreds of thousands -- sometimes millions -- of data points in space. 

 

1. Choose Workflow > Build Dense Cloud 

2. In the build dense cloud dialog box, select a quality setting from the dropdown 

menu. Choosing a higher quality setting will generate a more accurate and 

detailed model. However, the higher the setting, the longer the processing time. A 

word of caution: building the dense cloud is a time-consuming process that can 

sometimes last up to several hours. Click OK. 

3. Carefully inspect the dense point model, as inaccuracies not detected in the sparse 

point cloud may be more visible in the dense point cloud. Make corrections as 

needed. Detailed information on editing the point cloud is provided in Chapter 5 

of the Agisoft PhotoScan User Manual (Standard Edition, Version 1.4).19 

4. Save the project. 

 

                                                      
19 http://www.agisoft.com/pdf/photoscan_1_4_en.pdf 
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Figure 4: Sparse point cloud (left); Dense point cloud (right) 

IV. Build Mesh: in this step, the dense point cloud is converted into a polygonal model 

or mesh. 

 

1. Choose Workflow > Build Mesh 

2. In the build mesh dialog box, leave the default settings and click OK. Building the 

mesh model normally takes several minutes. 

3. Inspect the mesh model for any remaining errors. See Chapter 5 of the Agisoft 

PhotoScan User Manual (Standard Edition, Version 1.4) for information on how 

to edit the mesh model.20 

4. Save the project. 

 

V. Generating Texture: the final step in the creation of the model is to add photo-

realistic texture to the underlying polygonal mesh. 

 

1. Choose Workflow > Build Texture 

2. In the build texture dialog box, leave the default settings and click OK. Building 

texture normally only takes a few minutes. 

3. Save the project. 

 

The finished model is ready to be uploaded and shared with the rest of the world! 

 

 

                                                      
20 http://www.agisoft.com/pdf/photoscan_1_4_en.pdf 
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Figure 5: Mesh model without texture (left); Textured model (right) 

VI. Uploading the Model: in this step, the model is uploaded to the Sketchfab website, 

where it can be further edited and then shared with a wider audience. 

 

1. Choose File > Upload Data 

2. In the dialog box, choose Sketchfab from the available list of online platforms. 

3. Select the data source you would like to upload. You may upload the sparse point 

cloud, dense point cloud, or textured model. 

4. Enter a title (required) and description (optional) for your model. 

5. Enter an API key. To obtain an API key, visit Sketchfab.com and sign into your 

account or set up a free account. Your API key is found under My Settings > 

Password & API. 

6. Click OK. 

7. After a few moments, a dialog box will appear with the URL to your model on 

Sketchfab. Click on it to view your model. 

 

Note: Models may also be exported into various different file formats, including 

common 3D file formats such as .obj and .stl. To do so, choose File > Export > 

Export Model. 

 

Step 4: Editing & Sharing the Model on Sketchfab 

 

 Sketchfab bills itself as the largest online platform for 3D content. One of its main 

features is a 3D viewer which allows users to explore and interact with 3D objects and scenes. 

Content can be viewed on desktop and laptop computers, mobile devices, and even Virtual 

Reality headsets. The platform also enables content contributors to customize the appearance of 
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their models. Here, I present just a brief overview of some of the ways in which you can 

customize the look of your model.21 

 

 Begin by navigating to your model’s URL on Sketchfab. On the right-hand side of the 

screen, click Manage this Model > 3D Settings. (Note: you must be logged into your Sketchfab 

account to access this feature, as only a model’s creator can change its 3D settings).  

 

 Sketchfab provides a wide array of editing tools. These tools are organized into a series 

of panels visible on the top-left portion of the 3D settings page. 

 

 
 

Figure 6: Sketchfab editing tools panel 

The scene panel  includes tools to correctly orient and straighten your model, choose 

whether your model will be lit or shadeless, and change the background. 

 

The lighting panel  provides a bewildering choice of options for lighting your model. 

(Note that this panel only takes effect if the lit option is activated in the scene panel.) 

Various lighting presets are available, but you may also customize the lighting yourself, 

by choosing the number and position of lights, as well as properties such as intensity, 

direction, and color. The casting of shadows can also be customized. 

 

The materials panel  provides tools to customize the rendering and shading of the 

surface of your model.22 

 

The post-processing filter panel  enables you to fine-tune the look of your model via 

the addition of a number of different visual effects. Choices include: grain, depth of field, 

sharpness, vignette, tone mapping, and color balance. 

 

The annotations panel  provides the ability to add annotations or brief notes to your 

model. Each annotation has a specific location and camera position, as well as a title 

(required) and a description (optional). Annotations are a great way to add information 

about specific aspects or parts of your model. 

 

The animation panel  is not relevant for the purposes of photogrammetry. 

 

                                                      
21 For more detailed information on customizing your model’s 3D settings, see: https://help.sketchfab.com/hc/en-

us/sections/200509186-3D-Settings 

 
22 More information about the materials panel is available at: https://help.sketchfab.com/hc/en-

us/articles/204429595-Materials-PBR- 
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The virtual reality panel  enables you to configure how your model will be 

experienced with a virtual reality device. For instance, you can configure the initial 

viewing position as well as the size of your model.  

 

The sound panel  can be used to add sound or music to your model by uploading mp3 

files. 

 
The above summary does not do justice to the robust editing features Sketchfab provides. 

It is only by experimenting and testing the various editing tools that you can gain a fuller 

appreciation of the platform’s capabilities. 

 

Once you are done editing and customizing your model you can share it with the rest of 

the world. Sketchfab provides a number of different ways to share your model. It can be posted 

to various social networks – including Facebook, Twitter and Reddit – and can be easily 

embedded onto any website.23 

 

Conclusion 

  

 The foregoing is by no means an exhaustive description of the photogrammetry process. 

However, it is my hope that I have provided enough information to demystify the technique and 

encourage those interested in 3D imagery, particularly visual resources professionals, to begin 

their own exploration of photogrammetry. 
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